View Single Post
  #3  
Old 10th April 2009, 10:37
andrejchy andrejchy is offline
Junior Member
 
Join Date: Dec 2008
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Default

The reason I cannot upgrade from ISPconfig 2 to 3 is why I am still using ISPConfig 2. I guess that ISPCONFIG need clean linux install. I cannot affort that! I hope upgrade will be out soon and that it wil be working
Reply With Quote