View Single Post
  #10  
Old 7th April 2009, 23:47
archerjd archerjd is offline
Member
 
Join Date: Dec 2006
Posts: 66
Thanks: 6
Thanked 6 Times in 6 Posts
Default

Quote:
Originally Posted by Mouton View Post
Good idea.

I'm not sure, but mod-auth-mysql seems to have recent security issues as well as compatibility problems with apache 2.2 (not tested).
Maybe would it be better not to use a third party module but the mod_authn_dbd module ?
Mounton,
I believe I found an article describing what you have mentioned above but it seems to be a little out dated. Do you have a link describing this as of this year?
I have been using the pre-packaged version in Debian Lenny for testing some applications and do not want to continue using it if there are still issues with it.
Reply With Quote