View Single Post
  #1  
Old 6th April 2009, 14:31
fhawk fhawk is offline
Member
 
Join Date: Mar 2009
Posts: 39
Thanks: 2
Thanked 11 Times in 9 Posts
Default rpmforge-release-0.3.6-1.el5.rf.i386.rpm can't be down!!!!

Can't install rpmforge-release-0.3.6-1.el5.rf.i386.rpm!
And then can't install phpmyadmin,getmail etc.
Reply With Quote
Sponsored Links