View Single Post
  #7  
Old 2nd April 2009, 21:36
astewart astewart is offline
Member
 
Join Date: Feb 2007
Posts: 95
Thanks: 1
Thanked 7 Times in 7 Posts
Question

It is the same error as I was getting from my original post:
Quote:
[Thu Apr 02 14:08:52 2009] [alert] [client IP address] /var/www/iwebsource.net/web/.htaccess: RewriteEngine not allowed here
I was able to resolve this yesturday by commenting out the following line in the specific *.vhost file for the site. But like you mentioned, ISPCONFIG did restore the default settings and now I'm back to the Internal 500 Errors.

This is what I commented out in the vhost file:
Quote:
AllowOverride Indexes AuthConfig Limit
eg.
Quote:
<Directory /var/www/iwebsource.net/web>
Options FollowSymLinks
#AllowOverride Indexes AuthConfig Limit
Order allow,deny
Allow from all
</Directory>
<Directory /var/clients/client0/web2/web>
Options FollowSymLinks
#AllowOverride Indexes AuthConfig Limit
Order allow,deny
Allow from all
</Directory>
Reply With Quote