View Single Post
  #5  
Old 2nd April 2009, 18:35
astewart astewart is offline
Member
 
Join Date: Feb 2007
Posts: 95
Thanks: 1
Thanked 7 Times in 7 Posts
Question

Thanks Till,
Your right, I took a look at the specific *.vhost file and the two lines I commented out are un-commented again.

And the site no longer works, 500 Errors again.

So in the ISPCONFIG control panel, under the 'Apache directives' for the specific site, would I simply add:

Quote:
<Directory /var/www/iwebsource.net/web>
Options FollowSymLinks
#AllowOverride Indexes AuthConfig Limit
Order allow,deny
Allow from all
</Directory>
<Directory /var/clients/client0/web2/web>
Options FollowSymLinks
#AllowOverride Indexes AuthConfig Limit
Order allow,deny
Allow from all
</Directory>
Then save the changes?

I tried adding the above it didn't work.
I then tried adding:
Quote:
Options FollowSymLinks
#AllowOverride Indexes AuthConfig Limit
Order allow,deny
Allow from all
But this didnt work either.

I tried:
Quote:
AllowOverride All
This didnt work either.
What am I suppse to add to get this working?

Last edited by astewart; 2nd April 2009 at 18:51.
Reply With Quote