View Single Post
  #10  
Old 6th March 2006, 18:41
jchajecki jchajecki is offline
Junior Member
 
Join Date: Mar 2006
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just to point out that the article in the link above seems to have been edited and no longer mentions that SuSE released an update to apply this. As`a result, anyone who has autoupdate enabled and configured may find that all of a sudden their root login to GUI starts a restriced xterm rather than the KDE desktop.
Reply With Quote