View Single Post
  #1  
Old 6th March 2006, 17:35
ColdDoT ColdDoT is offline
Senior Member
 
Join Date: Jan 2006
Location: Netherland
Posts: 178
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to ColdDoT
Lightbulb mod_mono apache 2.2

Hello

i want to run apache asp.net
i followed a tut to do it.
i have installed
-apache 2.2
-mono
-xsp

everything works like a charm but when i was compiling mod_mono the config script can't find out whitch version my apache is my ./configure command is

./configure --prefix=/var/server/mod_mono --with-apxs=/var/server/webserver/apache/bin/apxs

then i got
checking for --with-apxs... /var/server/webserver/apache/bin/apxs executable, good
checking for --with-apr-config... not specified
checking for Apache libexec directory... /var/server/webserver/apache/modules
checking for Apache sysconf directory... /var/server/webserver/apache/conf
checking for Apache include directory... -I/var/server/webserver/apache/include
checking Apache version... configure: error: Confused on apache version. Please report this and send config.log

i have also tryed
./configure --prefix=/var/server/mod_mono --with-apxs=/var/server/webserver/apache/bin/apxs --with-apr-config=/var/server/webserver/apache/bin/apr-1-config

but then i says that my apache version is 1.3 and thats not correct

i don't know how to solve it and i can't find anything about it on google
my config.log files can you find here
try 1
http://www.colddot.nl/config_try-fault.log.txt
try 2
http://www.colddot.nl/config_try-version-1.3.log.txt

greets kevin
__________________
2B or not 2B (a pro)
Reply With Quote
Sponsored Links