View Single Post
  #5  
Old 30th March 2009, 02:03
technoid technoid is offline
Junior Member
 
Join Date: Mar 2009
Posts: 14
Thanks: 4
Thanked 0 Times in 0 Posts
Default

For more information:

I changed the following line in /etc/amavis/conf.d/50-user:
$final_spam_destiny = D_PASS;
to
$final_spam_destiny = D_DISCARD;

then restarted amavis and my server is now blocking spam again, such as:

Mar 29 17:55:53 blacksun amavis[2593]: (02593-01) Blocked SPAM, [189.1.187.134] [189.1.187.134] <jeremiah@XXXXX.org> -> <jeremiah@XXXXX.org>, Message-ID: <20090329225551.3E2CCA344@blacksun.XXXXXXXXX.com >, mail_id: NDVWtU6Y74vx, Hits: 31.039, size: 2304, 999 ms

So it appears that the policy setting in ISPConfig are not correctly controlling the flow of spam.

Thank you,
technoid
Reply With Quote