View Single Post
  #1  
Old 29th March 2009, 18:58
technoid technoid is offline
Junior Member
 
Join Date: Mar 2009
Posts: 14
Thanks: 4
Thanked 0 Times in 0 Posts
Default php segmentation faults

I noticed that I am getting alot of segmentation faults on my php, including when I do a php --version. Here is the output:

PHP 5.2.6-1+lenny2 with Suhosin-Patch 0.9.6.2 (cli) (built: Jan 26 2009 22:41:04)
Copyright (c) 1997-2008 The PHP Group
Zend Engine v2.2.0, Copyright (c) 1998-2008 Zend Technologies
Segmentation fault

I have traced the segmentation faults down the the mysql and mysqli php extension.

Any ideas of what I need to do to fix this? Things seem to be working fine, but I am fearful of doing the upgrade to 3.0.1 from 3.0.9RC due to this error.

Thank you,
technoid
Reply With Quote
Sponsored Links