View Single Post
  #6  
Old 27th March 2009, 05:44
giganet giganet is offline
Senior Member
 
Join Date: Aug 2007
Location: California
Posts: 243
Thanks: 116
Thanked 1 Time in 1 Post
Send a message via AIM to giganet
Lightbulb

Hi Falko

I can run '/etc/init.d/mysql restart' and no complaints are returned by the server.

However if I attempt to loginto MySQL I receive the following:
Code:
root@giganetwireless:/etc# mysql -u root -p
bash: mysql: command not found
As if MySQL is non-existent...

Likewise when I run 'tail -f /var/log/syslog' or even 'cat /var/lost/syslog'
there is no data populating 'syslog' what-so-ever

This particular server is tapped for drive space, as you pointed out to me after I ran an upgrade to ISPConfig VIA CLI earlier this week after which ISPConfig became inaccessible.

I am waiting on a 1TB drive for this server then I will start fresh.
The wierd thing is that everything that relys on MySQL such as E-Mail functions without a hitch.

Thanks Falko
Have a great day.

Best Regards
Reply With Quote