View Single Post
  #3  
Old 26th March 2009, 17:12
DonAteloNow DonAteloNow is offline
Junior Member
 
Join Date: Oct 2008
Location: Lithuania
Posts: 23
Thanks: 1
Thanked 0 Times in 0 Posts
Send a message via ICQ to DonAteloNow Send a message via MSN to DonAteloNow Send a message via Skype™ to DonAteloNow
Default

Sorry, Till, for wasting your time I found the answer today:

Submitted by Damian (not registered) on Wed, 2009-03-25 17:01.
Very important to know...


To make PureFTPD show hidden files you have to create a new file "DisplayDotFiles" in "/etc/pure-ftpd/conf/" with the value "yes". Falko or s.o. else already mentioned it in the english ispc forum, but i think this setting belongs to a "PERFECT" server


echo "yes" > /etc/pure-ftpd/conf/DisplayDotFiles

My OS is Ubuntu. Thanks!
Reply With Quote