View Single Post
  #11  
Old 25th March 2009, 15:04
umano umano is offline
Junior Member
 
Join Date: Mar 2009
Posts: 21
Thanks: 1
Thanked 0 Times in 0 Posts
Default

It's a vps on Xen and SAS drives, for that maybe I found also an error on /etc/mdadm . The package is installed but the folder doent's exist

During the install (following your tutorial) I had the issue about quota but i resolved like the guy who commented the tutorial.

I tried also the update to 3.0.1 but it did not work. Then i changed my mysql root password (maybe the | character in password is reserved, i tried everything in my rough knowledge ) and i did the update process again. The updadate failed again but with a different error.

Now I told to the hoster (clustered.net) to format and set up a fresh base lenny system.

I set up ispconfig with lenny and vmware on my mac and it worked perfectly (mail and ftp for sure).

Now I'm going to do it again with ispc 3.0.1 on my mac and on vps.
I'll tell u the results, and really thank you for your precious time.
Reply With Quote
Sponsored Links