View Single Post
  #8  
Old 5th March 2006, 17:31
jchajecki jchajecki is offline
Junior Member
 
Join Date: Mar 2006
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by falko
Maybe this is some kind of security measure on SuSE?
Some distros do indeed disable this be default, and arguably one shouldn't do this, but SuSE hasn't up to now. Mine worked fine until a couple of days ago. I can do as suggested above (have changed to runlevel 3 and log into the text screen then type startx) and it works fine. I will probably stick to this now as it is safer.
Reply With Quote