View Single Post
  #1  
Old 5th March 2006, 01:34
phantomk phantomk is offline
Junior Member
 
Join Date: Nov 2005
Posts: 25
Thanks: 0
Thanked 1 Time in 1 Post
Default Minor problem with postfix, hopefully a quick fix

I had just completed useing the Debain perfect setup guide for my server. Everything was working great, was able to send/recieve e-mail etc ...

I had just completed adding spamassassin and clamav to the server, had tested sending/recieveing of e-mail, which worked great. I then proceeded to reboot the server and make sure everything loaded properly. Everything appeared to be working great, I then proceded to check my e-mail, and to my surprise I was getting a connection refused.

I checked my netstat -tap and this is the output given:
Quote:
tcp 0 0 *:smux *:* LISTEN 1872/snmpd
tcp 0 0 localhost.localdo:10024 *:* LISTEN 1610/amavisd (maste
tcp 0 0 localhost.localdo:10025 *:* LISTEN 1853/master
tcp 0 0 *:mysql *:* LISTEN 1751/mysqld
tcp 0 0 ns2.*******.com:domain *:* LISTEN 1583/named
tcp 0 0 ns1.*******.com:domain *:* LISTEN 1583/named
tcp 0 0 *******.re:domain *:* LISTEN 1583/named
tcp 0 0 *******.re:domain *:* LISTEN 1583/named
tcp 0 0 server.*******.c:domain *:* LISTEN 1583/named
tcp 0 0 localhost.locald:domain *:* LISTEN 1583/named
tcp 0 0 *:smtp *:* LISTEN 1853/master
tcp 0 0 localhost.localdoma:953 *:* LISTEN 1583/named
tcp6 0 0 *:www *:* LISTEN 1698/httpd
tcp6 0 0 *:8181 *:* LISTEN 1698/httpd
tcp6 0 0 *:ssh *:* LISTEN 1881/sshd
tcp6 0 0 *:smtp *:* LISTEN 1853/master
As you can see the ports are not open :S

Any thoughts as to where I would look to correct the problem ?
Reply With Quote
Sponsored Links