View Single Post
  #1  
Old 18th March 2009, 23:23
JaBa JaBa is offline
Junior Member
 
Join Date: Mar 2009
Posts: 7
Thanks: 2
Thanked 0 Times in 0 Posts
Default ISPConfig kill apache and ports, not work ISPconfig

Hi. Im trying to put ISPconfig on my Debian lenny few hours, I try many ways (ISPconfig 2, ISPconfig 3 using compiling). So now I do clear install and use step-by-step guide from here: http://www.howtoforge.com/perfect-se...nny-ispconfig3 (But in this tut. not have information to need install: "mysql-devel mysql-dev libmysql-devel", so I did it myself. Because I alredy try from this manual, but all times was errors. Now all goes ok, but still problem.

Code:
......
Starting Courier POP3-SSL server: pop3d-ssl.
Restarting web server: apache2 ... waiting . failed!
Restarting ftp server: Running: /usr/sbin/pure-ftpd-mysql-virtualchroot -l mysql                                                                             :/etc/pure-ftpd/db/mysql.conf -l pam -E -u 1000 -A -b -O clf:/var/log/pure-ftpd/                                                                             transfer.log -B
Installation completed.
main:/tmp/ispconfig3_install/install#
I think BOLD is problem.
I checked: 80 and 8080 ports are closed after installation and webpage not opens!

Then I try start apache2:
Code:
main:~# /etc/init.d/apache2 start
Starting web server: apache2 failed!
Then I try start ISPconfig
Code:
main:~# /etc/init.d/ispconfig_server start
-bash: /etc/init.d/ispconfig_server: No such file or directory
main:~#


Problems:
1.) Apache2 not working
2.) Ports 80 and 8080 are closed //Before ispconfig install port 80 was opened and apache worked
3.) ISPconfig still not running and could not run.

So I did all like manual. But still problems, like looks like ISPconfig not installs in my system. I use Debian lenny netinstall, maybe here is not all libs what need, but I think in manual that all must be write if in libs be problem, but I think problem is somewhere else.


Thanks, JaBa!
Reply With Quote
Sponsored Links