View Single Post
  #1  
Old 16th March 2009, 12:24
lordshadow lordshadow is offline
Member
 
Join Date: Apr 2008
Posts: 89
Thanks: 0
Thanked 0 Times in 0 Posts
Default GeoIP not working? Possible bad database?

Hi, I setup GeoIP according to the howto given here:

http://www.howtoforge.com/mod-geoip-apache2-debian-etch

I have 2 issues which I'm assuming are connected;

1. After creating the php file and restarting Apache2 I went to the test page with my cell phone only for the country to not come up?

I get
Code:
Country: N/A
.

2. When trying to use it with the Horde webmail system, if I try to open a mail I get lots of php errors on the top of the page, which probably explains also why nothing is displayed on the weather plugin on the portal page either.

I have tried downloading the latest database and replacing the old one with it only for still the same thing to happen.

I am very puzzled by this and don't know if anyone's got any ideas on how to get it working properly??

Many thanks

[edit]
It seems that I can't read the file as the text doesn't seem to be ASCII? Not sure if this is because it's a database file or something else but should this be the reason?

Last edited by lordshadow; 16th March 2009 at 12:28.
Reply With Quote
Sponsored Links