View Single Post
  #7  
Old 13th March 2009, 17:28
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
Default

Quote:
Originally Posted by ggohdin View Post
Hi, great tutorial btw!

I have a question along the same lines. Everything installed well, when i type in the local ip address for the server in my browser (192.168.1.4:8080) it works perfectly, when i type in the server name (http://server.agama.com:8080) it doesn't work. I have checked the interfaces and hosts scripts and they all point to 192.168.1.4, but when I ran dig `hostname` it came up with the server address as 192.168.1.1, which I am guessing is the issue? I also ran nslookup and got the same result of 192.168.1.1.

I wondered if it had something to do with the resolv.conf but even logged in as root (su -) I cannot view as permission denied.

Is there any way i can change the server name address from 192.168.1.1 to 192.168.1.4? if that is actually the problem.

Thank you!
-Shayne
Are you running an internal DNS server? Then change it there. Or did you create that record somewhere in /etc/hosts?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote