View Single Post
  #9  
Old 13th March 2009, 16:48
BoloMarkIII BoloMarkIII is offline
Member
 
Join Date: Nov 2008
Posts: 31
Thanks: 2
Thanked 0 Times in 0 Posts
Default

Thanks for the help so far but I still have a problem with 1 local ISP.

I got my server the sniff both ports 25 and 587 no problem, the problem is that the ISP also uses port 587

So my ??? is how to sniff port 465 what lines in the master.cf do I alter ?

I'm hoping they dont use it.

The badguy ISP (wireless service) email send server settings are

If you are on their network : smtp.amaonline.com port 25

Off network (roaming) smtpauth.amaonline.com port 25 and if you have problems use port 587.

Last edited by BoloMarkIII; 13th March 2009 at 16:56.
Reply With Quote