View Single Post
  #10  
Old 8th March 2009, 03:49
fryfrog fryfrog is offline
Junior Member
 
Join Date: Apr 2008
Posts: 1
Thanks: 0
Thanked 2 Times in 1 Post
Send a message via AIM to fryfrog Send a message via MSN to fryfrog Send a message via Yahoo to fryfrog Send a message via Skype™ to fryfrog
Default

The difference is the addition of " " around the options. I just dealt with this issue on my own ISPConfig server and this fixed it.

Old and Busted:
Code:
;Handler for php-scripts
x-httpd-php=php:/home/admispconfig/ispconfig/tools/suphp/usr/bin/php-wrapper

;Handler for CGI-scripts
x-suphp-cgi=execute:!self
New Hotness:
Code:
;Handler for php-scripts
x-httpd-php="php:/home/admispconfig/ispconfig/tools/suphp/usr/bin/php-wrapper"

;Handler for CGI-scripts
x-suphp-cgi="execute:!self"
Reply With Quote