View Single Post
  #2  
Old 2nd March 2006, 20:57
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,744 Times in 2,577 Posts
Default

Quote:
Originally Posted by garfabian
(1) when users are created their emails are set in the format of user@www.domain.com how can I set this up so that when users are created their emails are user@domain.com?
If domain.com is on the Co-Domains tab of that web site (with an empty hostname), then the user automatically has user@domain.com and user@www.domain.com as email addresses. You don't have to configure anything else.
You can check if user@domain.com is in /etc/postfix/virtusertable.

Quote:
Originally Posted by garfabian
(2)if I sent out an email from user@www.domain.com to let say user@msn.com it never reaches but if I sent an email from user@msn.com to user@www.domain.com I then reply to it then user@msn.com can see it.


Can anyone please let me know what is it that I'm doing wrong.
I have a fedora 4 perfect setup running postfix and maildir enable.
Thank you.
What's in the mail log?
If you followed the "Perfect Setup" for Fedora 4, then you must disable Maildir in ISPConfig.
Please post the output of
Code:
netstat -tap
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote