View Single Post
  #3  
Old 3rd March 2009, 10:57
Antennipasi Antennipasi is offline
ISPConfig Developer
 
Join Date: Dec 2008
Location: Finland
Posts: 67
Thanks: 6
Thanked 13 Times in 12 Posts
Default

Quote:
Originally Posted by BoloMarkIII View Post
My problem is I tried the suggestions but the clients wont connect to smtp on either port 465 or 587.

Code:
#submission inet n      -       n       -       -       smtpd

uncomment above line (first occurance), and restart postfix. no other configuration needed. port 465 is secure SMTP, of course you can enable it too, if you have configured TLS correctly.
Reply With Quote