View Single Post
  #10  
Old 2nd March 2006, 08:26
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,421
Thanks: 812
Thanked 5,205 Times in 4,081 Posts
Default

Quote:
Originally Posted by badgerbox76
When i am setting up Quota i get this warning, is that normal?

Code:
root@monitorwaves:/etc/apt# mount -o remount /
root@monitorwaves:/etc/apt# touch /var/quota.user /var/quota.group
root@monitorwaves:/etc/apt# chmod 600 /var/quota.*
root@monitorwaves:/etc/apt# mount -o remount /var
root@monitorwaves:/etc/apt# quotacheck -avugm
quotacheck: WARNING - Quotafile //quota.user was probably truncated. Can't save quota settings...
quotacheck: WARNING - Quotafile //quota.group was probably truncated. Can't save quota settings...
quotacheck: Scanning /dev/hda7 [/] done
quotacheck: Checked 6801 directories and 66527 files
quotacheck: WARNING - Quotafile /var/quota.user was probably truncated. Can't save quota settings...
quotacheck: WARNING - Quotafile /var/quota.group was probably truncated. Can't save quota settings...
quotacheck: Scanning /dev/hda8 [/var] quotaon -avug
done
quotacheck: Checked 243 directories and 6311 files
root@monitorwaves:/etc/apt# quotaon -avug
/dev/hda7 [/]: group quotas turned on
/dev/hda7 [/]: user quotas turned on
/dev/hda8 [/var]: group quotas turned on
/dev/hda8 [/var]: user quotas turned on
root@monitorwaves:/etc/apt#
Here is my fstab file
Code:
# /etc/fstab: static file system information.
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    defaults        0       0
/dev/hda7       /               ext3    defaults,errors=remount-ro,usrquota,grp$/dev/hda6       /boot           ext3    defaults        0       2
/dev/hda8       /var            ext3    defaults,usrquota,grpquota        0    $/dev/hda5       none            swap    sw              0       0
/dev/hdc        /media/cdrom0   udf,iso9660 ro,user,noauto     0       0
/dev/fd0        /media/floppy0  auto    rw,user,noauto  0       0
/dev/sda        /media/usb0     auto    rw,user,noauto  0       0

This looks OK so far.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote