View Single Post
  #6  
Old 2nd March 2006, 02:06
brainz brainz is offline
Senior Member
 
Join Date: Feb 2006
Location: Sydney, Australia
Posts: 165
Thanks: 9
Thanked 3 Times in 1 Post
Default

Hi falko,

Quote:
Might be /var/log/syslog or /var/log/messages.

I just upgraded to the latest version and i have no ftp client access to the web account at all

Here is the output for the messages log

Quote:
Mar 2 01:02:13 xxx proftpd(pam_unix)[5368]: session opened for user web1_admin by (uid=0)
Mar 2 01:02:13 xxx proftpd[5368]: xxx.site.com (127.0.0.1[127.0.0.1]) - PAM(setcred): System error
Mar 2 01:02:13 xxx proftpd[5368]: xxx.site.com (127.0.0.1[127.0.0.1]) - PAM(close_session): System error
Mar 2 01:02:13 xxx proftpd[5368]: xxx.site.com (127.0.0.1[127.0.0.1]) - FTP session closed.
Mar 2 01:25:52 xxx proftpd[5930]: xxx.site.com (127.0.0.1[127.0.0.1]) - FTP session opened.
Mar 2 01:26:28 xxx proftpd[5930]: xxx.site.com (127.0.0.1[127.0.0.1]) - no such user 'proftp'
Mar 2 01:29:41 xxx proftpd[5930]: xxx.site.com (127.0.0.1[127.0.0.1]) - FTP session closed.
Mar 2 01:29:45 xxx proftpd[5993]: xxx.site.com (127.0.0.1[127.0.0.1]) - FTP session opened.
Mar 2 01:30:08 xxx proftpd[6010]: xxx.site.com (127.0.0.1[127.0.0.1]) - FTP session opened.
Mar 2 01:30:08 xxx proftpd[6010]: xxx.site.com (127.0.0.1[127.0.0.1]) - FTP session closed.
Mar 2 01:30:11 xxx proftpd(pam_unix)[5993]: session opened for user web1_admin by (uid=0)
Mar 2 01:31:51 xxx proftpd[5993]: xxx.site.com (127.0.0.1[127.0.0.1]) - PAM(setcred): System error
Mar 2 01:31:51 xxx proftpd[5993]: xxx.site.com (127.0.0.1[127.0.0.1]) - PAM(close_session): System error
Mar 2 01:31:51 xxx proftpd[5993]: xxx.site.com (127.0.0.1[127.0.0.1]) - FTP session closed.
Mar 2 01:32:09 xxx automount[6047]: >> /usr/sbin/showmount: can't get address for .directory
Mar 2 01:32:10 xxx automount[6047]: lookup(program): lookup for .directory failed
Mar 2 01:32:10 xxx automount[6047]: failed to mount /net/.directory
This is the output from the ftp client now

Quote:
[01:22:47] SmartFTP v2.0.995.3
[01:22:47] Resolving host name "www.site.com"
[01:22:47] Connecting to *.*.*.* Port: 21
[01:22:47] Connected to www.site.com.
[01:22:49] Server closed connection
[01:22:49] Cannot login waiting to retry (30s)...
Im sorry but im at a lost at why it wont let me connect to the ftp server now that i have upgraded to the newest version...

Please Help...

PS... I have a static IP now and the dns has propergated it so the domain resolves.

Regards
brainz
Reply With Quote