View Single Post
  #20  
Old 22nd February 2009, 02:39
koltz koltz is offline
Member
 
Join Date: Feb 2007
Posts: 61
Thanks: 0
Thanked 2 Times in 2 Posts
Default

Having issues with SSL still

Here is the what I have for defaults

Code:
NameVirtualHost *
NameVirtualHost *:80
<VirtualHost *>
        ServerAdmin webmaster@localhost

        DocumentRoot /var/www/
        <Directory />
                Options FollowSymLinks
                AllowOverride None
        </Directory>
        <Directory /var/www/>
                Options Indexes FollowSymLinks MultiViews
                AllowOverride None
                Order allow,deny
                allow from all
        </Directory>

        ScriptAlias /cgi-bin/ /usr/lib/cgi-bin/
        <Directory "/usr/lib/cgi-bin">
                AllowOverride None
                Options +ExecCGI -MultiViews +SymLinksIfOwnerMatch
                Order allow,deny
                Allow from all
        </Directory>

        ErrorLog /var/log/apache2/error.log

        # Possible values include: debug, info, notice, warn, error, crit,
        # alert, emerg.
        LogLevel warn

        CustomLog /var/log/apache2/access.log combined
        ServerSignature On

    Alias /doc/ "/usr/share/doc/"
    <Directory "/usr/share/doc/">
        Options Indexes MultiViews FollowSymLinks
        AllowOverride None
        Order deny,allow
        Deny from all
        Allow from 127.0.0.0/255.0.0.0 ::1/128
    </Directory>

</VirtualHost>

error when restarting apache2

Code:
[Sat Feb 21 18:38:11 2009] [warn] NameVirtualHost 172.21.152.32:443 has no VirtualHosts
[Sat Feb 21 18:38:11 2009] [warn] NameVirtualHost 172.21.152.31:443 has no VirtualHosts
[Sat Feb 21 18:38:11 2009] [warn] NameVirtualHost *:80 has no VirtualHosts
[Sat Feb 21 18:38:11 2009] [warn] NameVirtualHost *:80 has no VirtualHosts
[Sat Feb 21 18:38:21 2009] [warn] NameVirtualHost 172.21.152.32:443 has no VirtualHosts
[Sat Feb 21 18:38:21 2009] [warn] NameVirtualHost 172.21.152.31:443 has no VirtualHosts
[Sat Feb 21 18:38:21 2009] [warn] NameVirtualHost *:80 has no VirtualHosts
[Sat Feb 21 18:38:21 2009] [warn] NameVirtualHost *:80 has no VirtualHosts
Error I am receiving in Firefox

Code:
Secure Connection Failed

      

      
      
      

      
        
        

          

An error occurred during a connection to www.8bitclassics.com.

SSL received a record that exceeded the maximum permissible length.

(Error code: ssl_error_rx_record_too_long)

        


        
        

The page you are trying to view can not be shown because the authenticity of the received data could not be verified.

    * Please contact the web site owners to inform them of this problem.
What code goes were in the ISPConfig SSL area (.crt, .csr, .key) and I use GoDaddy which also has a Intermediary SSL cert so an additional file.
Reply With Quote