View Single Post
  #10  
Old 18th February 2009, 22:13
bl4ckb1rd bl4ckb1rd is offline
Member
 
Join Date: Feb 2009
Posts: 36
Thanks: 2
Thanked 6 Times in 4 Posts
Default

you installed non-mysql precompiled postfix from repository (which i mentioned before in posts, so i had same problem as you), you need to yum remove it and install mysql precompiled one. Here is the link to doing that, and building a rpm of postfix with mysql enabled:

http://www.swimminginthought.com/?p=41

Dont worry about the warnings, there will be plenty when compiling this rpm Dont forget to remove your old postfix before installing this one...
Reply With Quote