View Single Post
  #8  
Old 18th February 2009, 15:07
rogeramay rogeramay is offline
Junior Member
 
Join Date: Sep 2007
Posts: 5
Thanks: 2
Thanked 0 Times in 0 Posts
Default

Do you have itemized steps with recompiling postfix with support for mysql? Also, what steps did you do to apply the recomplied postfix to a broken install?

I am getting:

postfix/smtpd[21820]: fatal: unsupported dictionary type: mysql
postfix/master[5651]: warning: process /usr/libexec/postfix/smtpd pid 21820 exit status 1
postfix/master[5651]: warning: /usr/libexec/postfix/smtpd: bad command startup -- throttling
postfix/qmgr[21821]: fatal: unsupported dictionary type: mysql
postfix/master[5651]: warning: process /usr/libexec/postfix/qmgr pid 21821 exit status 1
postfix/master[5651]: warning: /usr/libexec/postfix/qmgr: bad command startup -- throttling

so I believe that the postfix issue is applying to me.

I am very new to postfix (previous servers had be using sendmail).
Reply With Quote