View Single Post
  #3  
Old 28th February 2006, 09:19
guidovanh guidovanh is offline
Senior Member
 
Join Date: Feb 2006
Location: Leusden, The Netherlands
Posts: 104
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by falko
Please post the output of
Code:
netstat -tap
Code:
linux:/ # netstat -tap
Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address           Foreign Address         State
PID/Program name
tcp        0      0 *:mysql                 *:*                     LISTEN
4592/mysqld
tcp        0      0 *:netbios-ssn           *:*                     LISTEN
4822/smbd
tcp        0      0 *:sunrpc                *:*                     LISTEN               4245/portmap
tcp        0      0 *:www-http              *:*                     LISTEN               5831/httpd
tcp        0      0 *:ftp                   *:*                     LISTEN               4821/xinetd
tcp        0      0 *:ipp                   *:*                     LISTEN               4428/cupsd
tcp        0      0 localhost:smtp          *:*                     LISTEN               4373/master
tcp        0      0 *:microsoft-ds          *:*                     LISTEN               4822/smbd
tcp        0      0 192.168.2.100:www-http  adsl-dc-40afc.ads:31056 ESTABLISHED          5838/httpd
tcp        0      0 192.168.2.1:netbios-ssn 192.168.2.:availant-mgr ESTABLISHED          6824/smbd
tcp        0      0 192.168.2.100:www-http  adsl-dc-40afc.ads:31055 ESTABLISHED          5834/httpd
tcp        0      0 *:ssh                   *:*                     LISTEN               4819/sshd
tcp        0      0 localhost:smtp          *:*                     LISTEN               4373/master
linux:/ #
Quote:
Originally Posted by falko
Do you try to connect from within your local network or from the outside?
I am connecting from within my local network

Quote:
Originally Posted by falko
Did you forward port 81 from your router to your ISPConfig server?
I didn't. Before I asked my server for 'netstat -tap' I corrected it. Port 80 and 81 are forwarded to 192.168.2.100, my ISPConfig. Are there other ports which should forwarded to my ISPConfig?

Quote:
Originally Posted by falko
DO you use firewalls that block accesses to port 81?
At this moment there is no firewall installed on my Linux machine, port 81 is not blocked.

Quote:
Originally Posted by falko
Does www.domainname.nl point to the correct IP address?
The correct domainname is www.samendienen.nl, which is pointed to my IP-address. If you want, try to open this URL. If the first line shows a "L" you are on my Linux-machine...

Quote:
Originally Posted by falko
Does your provider block port 81?
No, they didn't.
Reply With Quote