View Single Post
  #3  
Old 28th February 2006, 02:52
techman83 techman83 is offline
Junior Member
 
Join Date: Feb 2006
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yep, followed that setup to a T... well I'm pretty sure I did, not impossible that I missed something.

I have uploaded via ftp using the admin account i created for the site. I placed the site into the "web" folder. Internally I get a page that says "It Works!" in bold letters, although other machines on the network get the shared IP page or the forbidden page (tryed refresh and clearing out cache). It seems externally the same variety occurs!

One thing I have noticed, when I log in via ftp, under the owner colum there is a question mark on everything bar the "Maildir" which is root.

Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address Foreign Address State PID/Program name
tcp 0 0 *:1025 *:* LISTEN -
tcp 0 0 *:nfs *:* LISTEN -
tcp 0 0 *:imaps *:* LISTEN 2820/xinetd
tcp 0 0 *op3s *:* LISTEN 2820/xinetd
tcp 0 0 *:967 *:* LISTEN 2908/rpc.mountd
tcp 0 0 webbox.crac-transport:10026 *:* LISTEN 15074/master
tcp 0 0 *:mysql *:* LISTEN 2185/mysqld
tcp 0 0 *:netbios-ssn *:* LISTEN 3131/smbd
tcp 0 0 *op3 *:* LISTEN 2820/xinetd
tcp 0 0 *:imap *:* LISTEN 2820/xinetd
tcp 0 0 *:sunrpc *:* LISTEN 2256/portmap
tcp 0 0 *:http *:* LISTEN 29532/httpd
tcp 0 0 *:81 *:* LISTEN 29236/ispconfig_htt
tcp 0 0 *:817 *:* LISTEN 2331/rpc.statd
tcp 0 0 *:ftp *:* LISTEN 15008/proftpd: (acc
tcp 0 0 10.1.1.15:domain *:* LISTEN 8521/named
tcp 0 0 webbox.crac-transpor:domain *:* LISTEN 8521/named
tcp 0 0 *:918 *:* LISTEN 2858/rpc.rquotad
tcp 0 0 webbox.crac-transport.:5335 *:* LISTEN 2649/mDNSResponder
tcp 0 0 *:smtp *:* LISTEN 15074/master
tcp 0 0 *:https *:* LISTEN 29532/httpd
tcp 0 0 *:7741 *:* LISTEN 3334/lisa
tcp 0 0 *:microsoft-ds *:* LISTEN 3131/smbd
tcp 0 0 *:ssh *:* LISTEN 2760/sshd
tcp 0 480 ::ffff:10.1.1.15:ssh ::ffff:10.1.1.4:4208 ESTABLISHED 4105/0
Reply With Quote