View Single Post
  #1  
Old 7th February 2009, 18:45
atjensen11 atjensen11 is offline
Senior Member
 
Join Date: Dec 2007
Posts: 199
Thanks: 9
Thanked 6 Times in 6 Posts
Default CentOS DomU on Ubuntu 8.04 LTS Dom0

I have been following the tutorial referenced here.

http://www.howtoforge.com/create-cen...ntu-hardy-dom0

Now there are lots of typos and errors in the tutorial, but I managed to overcome them. Upon creating the CentOS DomU, I do get a login prompt and can login.

The first issue I had was that I couldn't get any updates or install packages. I thought it was a DNS issue. But after fixing that, I noticed I couldn't even ping.

Typing ifconfig at the command prompt, I noticed that eth0 has a MAC address, but no IP. I did follow the tutorial on specifying the IP. I also tried specifying it in the Xen config file for the DomU.

Regardless of which method I try, I get an error message upon starting the DomU that says another host already has claimed this IP address. I know for a fact that is not the case. I have changed the IP address too and no matter what I change it to, I get the same error message.

Any ideas of where to look next?
Reply With Quote
Sponsored Links