View Single Post
  #3  
Old 29th January 2009, 00:34
asyadiqin asyadiqin is offline
Senior Member
 
Join Date: Jul 2006
Posts: 120
Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by falko View Post
Do you remember the exact error message?
I've looked at the autoinstall script and the error occurs when it ran the following command

Quote:
modprobe dm-mod
which returns an error

Quote:
module dm-mod not found
After that, it tried to initialize the LVM using pvcreate which gives the following error

Quote:
Device /dev/sda2 not found (or ignored by filtering)
After the 2nd error, it stop all process and shows the GUI telling me the autoinstall has failed. I googled somewhere that the script could not find the dm-mod module to map the drive which in turn cause errors when initializing the LVM, but then what do I know. Anyway, hope you can help me with this.

I have tried other possible solutions, eg. CloneZilla, Ghost4Linux, etc... but always had problems with installations.

Last edited by asyadiqin; 29th January 2009 at 00:41.
Reply With Quote