View Single Post
  #1  
Old 25th February 2006, 06:26
Yoblad Yoblad is offline
Junior Member
 
Join Date: Feb 2006
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default virtual users postfix mysql how-to problem

hello, I believe I followed the tutorial correctly. Everything seems to be fine until I try to log into my email via pop3 client (outlook express). It won't accept my userpass. I tried yoblad@domain.com and I also tried just yoblad. I tried enabling SPA as well. nothing seems to work. I tried telnetting to my host on port 110 and this is what I get:
Code:
+OK Hello there.

user yoblad
+OK Password required.
pass ******
-ERR Login failed.
when I use the name and the realm this is what I get:

Code:
+OK Hello there.

user yoblad@domain.com
+OK Password required.
pass ******
-ERR Maildir: No such file or directory
Here is what shows up in the mailinfo log:
Feb 23 15:31:42 envy courierpop3login: LOGIN FAILED, ip=[::ffff:my.ip.addre.ss]

I AM typing in the correct password. It's shows up encrypted when I view it in phpmyadmin.

What am I doing wrong?
Sponsored Links