View Single Post
  #1  
Old 21st January 2009, 12:49
Subbaviper Subbaviper is offline
Junior Member
 
Join Date: Jan 2009
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Control Panel - Sites - PHP, ISPConfig 3.0.0.8

Dear All,


I just have a fresh clean install of ISPConfig here with some migrated domains from Plesk.

Everything works really perfect but there is one thing:

In the control Panel under Sites, Web Domain, Domain every user can choose how Apache uses PHP. This is quite nice but I only have installed CGI, mod-PHP.

Whenever now a user chooses Fast-CGI my apache does not start anymore with an error. I have to remove the Fast-CGI config entries by hand.

In fact there is no need for me to install Fast-CGI or SUPHP because I do not need it.

Can I somehow remove these two entries from the list of options directly in the control panel or do I have to remove these entries by hand? Does then somebody know the file that needs to be edited?

I am using ISPConfig 3.0.0.8 on Ubuntu 8.04 Server Hardy 32bit.


Best regards,


Subbaviper
Reply With Quote
Sponsored Links