View Single Post
  #3  
Old 19th January 2009, 15:29
pjdevries pjdevries is offline
HowtoForge Supporter
 
Join Date: Sep 2006
Posts: 130
Thanks: 7
Thanked 12 Times in 5 Posts
Default

Thanks for your reply.

I don't know exactly how to interpret ispconfig.log, but at first glance I don't see anything unexpected. These are the last couple of lines:

Quote:
01.01.2009 - 23:59:04 => INFO - /root/ispconfig/scripts/shell/mail_logs.php, Line 132: rm -f /home/admispconfig/mailstats/webXX_foo
02.01.2009 - 23:59:04 => INFO - /root/ispconfig/scripts/shell/mail_logs.php, Line 132: rm -f /home/admispconfig/mailstats/webXX_foo
03.01.2009 - 23:59:03 => INFO - /root/ispconfig/scripts/shell/mail_logs.php, Line 132: rm -f /home/admispconfig/mailstats/webXX_foo
04.01.2009 - 23:59:04 => INFO - /root/ispconfig/scripts/shell/mail_logs.php, Line 132: rm -f /home/admispconfig/mailstats/webXX_foo
05.01.2009 - 23:59:05 => INFO - /root/ispconfig/scripts/shell/mail_logs.php, Line 132: rm -f /home/admispconfig/mailstats/webXX_foo
06.01.2009 - 23:59:05 => INFO - /root/ispconfig/scripts/shell/mail_logs.php, Line 132: rm -f /home/admispconfig/mailstats/webXX_foo
07.01.2009 - 23:59:04 => INFO - /root/ispconfig/scripts/shell/mail_logs.php, Line 132: rm -f /home/admispconfig/mailstats/webXX_foo
08.01.2009 - 23:59:05 => INFO - /root/ispconfig/scripts/shell/mail_logs.php, Line 132: rm -f /home/admispconfig/mailstats/webXX_foo
09.01.2009 - 23:59:04 => INFO - /root/ispconfig/scripts/shell/mail_logs.php, Line 132: rm -f /home/admispconfig/mailstats/webXX_foo
11.01.2009 - 23:59:04 => INFO - /root/ispconfig/scripts/shell/mail_logs.php, Line 132: rm -f /home/admispconfig/mailstats/webXX_foo
12.01.2009 - 23:59:04 => INFO - /root/ispconfig/scripts/shell/mail_logs.php, Line 132: rm -f /home/admispconfig/mailstats/webXX_foo
13.01.2009 - 23:59:04 => INFO - /root/ispconfig/scripts/shell/mail_logs.php, Line 132: rm -f /home/admispconfig/mailstats/webXX_foo
14.01.2009 - 23:59:04 => INFO - /root/ispconfig/scripts/shell/mail_logs.php, Line 132: rm -f /home/admispconfig/mailstats/webXX_foo
15.01.2009 - 23:59:04 => INFO - /root/ispconfig/scripts/shell/mail_logs.php, Line 132: rm -f /home/admispconfig/mailstats/webXX_foo
16.01.2009 - 23:59:04 => INFO - /root/ispconfig/scripts/shell/mail_logs.php, Line 132: rm -f /home/admispconfig/mailstats/webXX_foo
webXX_foo:x:10047:10034:Foo Bar:/var/www/webXX/user/webXX_foo:/bin/false
19.01.2009 - 09:34:00 => INFO - /root/ispconfig/scripts/lib/config.lib.php, Line 909: setquota -u webXX_foo 0 0 0 0 -a &> /dev/null
19.01.2009 - 09:34:00 => INFO - /root/ispconfig/scripts/lib/config.lib.php, Line 910: setquota -T -u webXX_foo 604800 604800 -a &> /dev/null
19.01.2009 - 09:34:00 => INFO - /root/ispconfig/scripts/lib/classes/ispconfig_procmail.lib.php, Line 60: cp -f /root/ispconfig/isp/conf/forward.master /var/www/webXX/user/web
34_foo/.forward
I assume the last three lines, dated 19.01.2009, ar a result from me resetting the password this morning. Other than that, I don't see any lines that indicate some kind of account change.

I don't think the problem is caused by the browser problem you describe, because this particular client is not very computer educated and doesn't use ISPConfig herself.

Any other suggestions?
Reply With Quote