View Single Post
  #2  
Old 13th January 2009, 16:10
skeldof skeldof is offline
Junior Member
 
Join Date: Oct 2008
Posts: 11
Thanks: 1
Thanked 2 Times in 2 Posts
Default

Port 8080 is not SSL, hence why https won't work. The ISPConfig panel is not SSL at all. There is no SSL option for the main panel.

Creating (and then accessing) a working SSL website is an unrelated issue. What port were you trying to access the site on? Or just https://newsite.tld/ ? How was it configured in ispconfig3?
Reply With Quote