View Single Post
  #5  
Old 22nd August 2005, 21:03
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,714 Times in 2,556 Posts
Default

Quote:
Originally Posted by Pasco
Oh, I've already had disabled DNS look-ups actually...so do you have any other ideas? ;-)
Have you tried to use "Passive Transfers" in your FTP client? Normally that helps.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote