View Single Post
  #8  
Old 9th January 2009, 11:31
usul usul is offline
Junior Member
 
Join Date: Jan 2009
Posts: 8
Thanks: 0
Thanked 2 Times in 2 Posts
Smile hooray! It works.

hooray!
It works.

the error was determined by the configuration on suPHP with the file with the changes

Quote:
[global]
;Path to logfile
logfile=/var/log/httpd/suphp.log

;Loglevel
loglevel=info

;User Apache is running as
webserver_user=apache

;Path all scripts have to be in
docroot=/

;Path to chroot() to before executing script
;chroot=/mychroot

; Security options
allow_file_group_writeable=true
allow_file_others_writeable=false
allow_directory_group_writeable=true
allow_directory_others_writeable=false

;Check wheter script is within DOCUMENT_ROOT
check_vhost_docroot=true

;Send minor error messages to browser
errors_to_browser=false

;PATH environment variable
env_path=/bin:/usr/bin

;Umask to set, specify in octal notation
umask=0077

; Minimum UID
min_uid=100

; Minimum GID
min_gid=100

[handlers]
;Handler for php-scripts
x-httpd-php="php:/home/admispconfig/ispconfig/tools/suphp/usr/bin/php-wrapper"


;Handler for CGI-scripts
x-suphp-cgi="execute:!self"
important with the version 0.7.0 of suPHP insert ""


thanks for your attention

Last edited by usul; 9th January 2009 at 21:01.
Reply With Quote