View Single Post
  #2  
Old 4th January 2009, 19:47
petter5 petter5 is offline
Junior Member
 
Join Date: Mar 2007
Posts: 14
Thanks: 0
Thanked 3 Times in 1 Post
Default

This is small bug in client part of openssl and now is often visible in new Firefox 3
Simply disable TLS v1 in your server (SSHv2 too because of better security)

Insert this line into httpd.conf

SSLProtocol all -TLSv1 -SSHv2
Reply With Quote