View Single Post
  #6  
Old 2nd January 2009, 10:08
pan69 pan69 is offline
Junior Member
 
Join Date: Dec 2008
Posts: 6
Thanks: 1
Thanked 0 Times in 0 Posts
Default

Hi. This is htop's output right after a not so graceful reboot. I've also noticed that CPU usage is increasing over time. Currently it takes about 3 hours or so for the machine to consume up to +100%, which makes it unresponsive.

I currently have only one site running on this configuration which is nothing more than just a holding page.

Code:
  3  [||||||                   18.7%]     Uptime: 00:01:43                                                              
  4  [|||||||                  20.1%]                                                                                   
  Mem[|||||||||||||||||||||223/256MB]                                                                                   
  Swp[|                      0/511MB]                                                                                   
                                                                                                                        
  PID USER     PRI  NI  VIRT   RES   SHR S CPU% MEM%   TIME+  Command                                                   
 4562 admin     20   0 19268  1292   996 R  0.0  0.5  0:00.40 htop                                                      
 3806 mysql     20   0  158M 23320  5336 S  0.0  8.9  0:00.47 /usr/sbin/mysqld -                                        
 4519 root      20   0  191M  8260  4404 S  0.0  3.1  0:00.18 /usr/sbin/apache2                                         
 3816 mysql     20   0  158M 23320  5336 S  0.0  8.9  0:00.02 /usr/sbin/mysqld -                                        
 3815 mysql     20   0  158M 23320  5336 S  0.0  8.9  0:00.02 /usr/sbin/mysqld -                                        
 3877 root      20   0  103M 44812  2472 S  0.0 17.1  0:02.26 /usr/sbin/spamd --                                        
 4566 root      20   0  122M 11736  6116 S  0.0  4.5  0:00.36 /usr/bin/php -q /u                                        
 2238 root      16  -4 16848   948   372 S  0.0  0.4  0:00.84 /sbin/udevd --daem                                        
 4581 root      20   0  102M  4800  3612 S  0.0  1.8  0:00.16 smtpd -n smtp -t i                                        
 4567 mysql     20   0  158M 23320  5336 S  0.0  8.9  0:00.10 /usr/sbin/mysqld -                                        
 4390 root      20   0 36684  2140  1684 S  0.0  0.8  0:00.04 /usr/lib/postfix/m                                        
 4607 postfix   20   0 41248  2968  2092 S  0.0  1.1  0:00.04 tlsmgr -l -t unix                                         
 4584 mysql     20   0  158M 23320  5336 S  0.0  8.9  0:00.00 /usr/sbin/mysqld -                                        
 4563 root      20   0 27152   976   728 S  0.0  0.4  0:00.00 /USR/SBIN/CRON
I've tried stopping daemon by daemon see what the results would be. Stopping MySQL, Apache and Postfix doesn't do much. However, when I killed off ClamAV I noticed over a 100Mb in memory drop. I can't seem to figure out how to stop the ISPConfig server however. Any idea's?

Thanks,
Luke

PS: This machine is a clean Ubuntu Hardy running at slicehost.com. I've followed the instructions on this page to set it up. I've added nothing else myself (except htop for CPU/mem info): http://www.ispconfig.org/docs/INSTALL_UBUNTU_8.04.txt

Last edited by pan69; 2nd January 2009 at 10:10.
Reply With Quote