View Single Post
  #1  
Old 22nd February 2006, 15:04
ojs ojs is offline
Junior Member
 
Join Date: Feb 2006
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default printing to a network printer

Hi, I am running Debian Unstable and my computer is hooked up to the school network. We just got a new printer here (a HP ColorJet 4700, really nice I think, if I could get it to work correctly) and the spool that the school provides is not working correctly. So I tried to talk to the printer directly through CUPS.

I installed the HPLIP package and set up the printer through the web interface of CUPS and printed out a test page. Hurrayyy, it worked!
But as soon as I tried to print out a postscript or pdf (or anything else for that matter) from a command line nothing happened, the command line didnt recognise the printer I had just put up.
I tried lpstat -t and it didnt find my printer that I had set up with CUPS.

Can anyone here help me out and tell me what I can do to get the printer to work (without talking to the sysadmin, they are not to responsive).

Regards

Oli
Reply With Quote
Sponsored Links