View Single Post
  #1  
Old 24th December 2008, 01:48
giganet giganet is offline
Senior Member
 
Join Date: Aug 2007
Location: California
Posts: 243
Thanks: 116
Thanked 1 Time in 1 Post
Send a message via AIM to giganet
Default The Perfect Server - Ubuntu Gutsy Gibbon (Ubuntu 7.10) w/ISPConfig

Hello HTF group...
I am following the HTF Tutorial beyond the part detailing installation of Ubuntu 7.10: http://www.howtoforge.com/perfect_server_ubuntu7.10
Presently I am having trouble when Sending OR Receiving Email from this server.
I receive the following error from ThunderBird which I configured to use TLS and have setup the SMTP to authenticate using a valid Email User usr & pwd for the mentioned mail server.

When Checking Email (ThunderBird Client)
1)
Code:
Sending of password did not succeed. Mail server mail.my-domain.net responded teporary problem, please try again later.
When Attempting to Send Email (ThunderBird Client)
2)
Code:
ThunderBird continuously prompts for password
When I cancel on password prompt I rececive the following error when trying to send Email.
2 cont.)
Code:
Sending of message failed.   The message could not be sent because the connecting SMTP server mail.my-domain.net failed.  The server may be unavailable or refusing SMTP connections.   Please verify that your SMTP server setting is correct and try again, or else contact your network adminsitrator.
To check SMTP connectivity I ran: 'telnet localhost 25'
I receive the following:

'Trying 127.0.0.1...
Connected to localhost.localdomain.
Escape character is '^]'.
220 my-domain.net ESMTP Postfix (Ubuntu)'

Then when I run the following: 'ehlo'

The server returns: '501 Syntax: EHLO hostname'

I have sent Emails from other servers and don't receive any bounce-backs or failure notices.
I have been going back through settings but can't locate an answer yet, where might my errors be?
I have tried recreating the SSL cert following the instructions on this same tutorial 4 times now while still receiving the same error.

Thank you
Regards
Reply With Quote
Sponsored Links