View Single Post
  #2  
Old 22nd August 2005, 13:52
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,721 Times in 2,562 Posts
Default

Quote:
Originally Posted by hschel
I followed Falko's guide to the perfect debian sarge setup. No problems on that part. When I try to install ISPConfig and I get to that last part where you have to select the installation mode, I get the following error:

Checking for program httpd...
/usr/bin/httpd
OK
Checking the syntax of the httpd.conf...
Syntax error on line 7 of /etc/apache2/mods-enabled/proftpd.conf:
Invalid command 'ServerType', perhaps mis-spelled or defined by a module not included in the server configuration
ERROR: The syntax of your httpd.conf is not ok! Please correct the error. The installation routine stops here!

I examined the config file but can't find any invalid commands or syntax errors. Maybe I overlooked something or just made a mistake?
Can you post /etc/apache2/mods-enabled/proftpd.conf here?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote