View Single Post
  #1  
Old 11th December 2008, 23:24
miguelpinheiro miguelpinheiro is offline
Junior Member
 
Join Date: Nov 2008
Posts: 24
Thanks: 1
Thanked 0 Times in 0 Posts
Question Suddenly can't receive email - please help

Hi there!

I'm running ISPConfig 2.2.28 on Ubuntu 8.04 32 bit.

A few days ago I stoped from receiving any email from the domain I have with Ispconfig.
However I'm able to send email from any account.

This is the var/log/mail.log (last lines):

Code:
Dec 11 23:05:35 ks32171 postfix/anvil[30132]: statistics: max connection rate 1/60s for (smtp:206.190.38.62) at Dec 11 23:02:14
Dec 11 23:05:35 ks32171 postfix/anvil[30132]: statistics: max connection count 1 for (smtp:206.190.38.62) at Dec 11 23:02:14
Dec 11 23:05:35 ks32171 postfix/anvil[30132]: statistics: max cache size 1 at Dec 11 23:02:14
Dec 11 23:05:37 ks32171 imapd: Connection, ip=[::ffff:127.0.0.1]
Dec 11 23:05:37 ks32171 imapd: LOGIN, user=web1_miguel, ip=[::ffff:127.0.0.1], port=[37383], protocol=IMAP
Dec 11 23:05:37 ks32171 imapd: LOGOUT, user=web1_miguel, ip=[::ffff:127.0.0.1], headers=0, body=0, rcvd=74, sent=684, time=0
Dec 11 23:05:54 ks32171 postfix/smtpd[31503]: connect from web50307.mail.re2.yahoo.com[206.190.38.61]
Dec 11 23:05:54 ks32171 postfix/smtpd[31503]: 7E92068C09F: client=web50307.mail.re2.yahoo.com[206.190.38.61]
Dec 11 23:05:54 ks32171 postfix/cleanup[31507]: 7E92068C09F: message-id=<386215.25565.qm@web50307.mail.re2.yahoo.com>
Dec 11 23:05:54 ks32171 postfix/qmgr[27918]: 7E92068C09F: from=<miguelpinheiro2000@yahoo.com>, size=1295, nrcpt=1 (queue active)
Dec 11 23:05:54 ks32171 postfix/local[31508]: 7E92068C09F: to=<web1_miguel@ks32171.kimsufi.com>, orig_to=<miguel@saludterapia.com>, relay=local, delay=0.5, delays=0.42/0.01/0/0.07, dsn=2.0.0, status=sent (delivered to command: /usr/bin/procmail -f-)
Dec 11 23:05:54 ks32171 postfix/qmgr[27918]: 7E92068C09F: removed
Dec 11 23:05:54 ks32171 postfix/smtpd[31503]: disconnect from web50307.mail.re2.yahoo.com[206.190.38.61]
Dec 11 23:06:37 ks32171 imapd: Connection, ip=[::ffff:127.0.0.1]
Dec 11 23:06:37 ks32171 imapd: LOGIN, user=web1_miguel, ip=[::ffff:127.0.0.1], port=[42959], protocol=IMAP
Dec 11 23:06:37 ks32171 imapd: LOGOUT, user=web1_miguel, ip=[::ffff:127.0.0.1], headers=0, body=0, rcvd=46, sent=432, time=0
Dec 11 23:06:47 ks32171 imapd: Connection, ip=[::ffff:127.0.0.1]
Dec 11 23:06:47 ks32171 imapd: LOGIN, user=web1_miguel, ip=[::ffff:127.0.0.1], port=[42960], protocol=IMAP
Dec 11 23:06:47 ks32171 imapd: LOGOUT, user=web1_miguel, ip=[::ffff:127.0.0.1], headers=0, body=0, rcvd=71, sent=465, time=0
Dec 11 23:06:47 ks32171 imapd: Connection, ip=[::ffff:127.0.0.1]
Dec 11 23:06:47 ks32171 imapd: LOGIN, user=web1_miguel, ip=[::ffff:127.0.0.1], port=[42961], protocol=IMAP
Dec 11 23:06:47 ks32171 imapd: LOGOUT, user=web1_miguel, ip=[::ffff:127.0.0.1], headers=0, body=0, rcvd=71, sent=465, time=0
Dec 11 23:06:48 ks32171 imapd: Connection, ip=[::ffff:127.0.0.1]
Dec 11 23:06:48 ks32171 imapd: LOGIN, user=web1_miguel, ip=[::ffff:127.0.0.1], port=[42962], protocol=IMAP
Dec 11 23:06:48 ks32171 imapd: LOGOUT, user=web1_miguel, ip=[::ffff:127.0.0.1], headers=0, body=0, rcvd=46, sent=432, time=0
Dec 11 23:07:37 ks32171 imapd: Connection, ip=[::ffff:127.0.0.1]
Dec 11 23:07:37 ks32171 imapd: LOGIN, user=web1_miguel, ip=[::ffff:127.0.0.1], port=[42963], protocol=IMAP
Dec 11 23:07:37 ks32171 imapd: LOGOUT, user=web1_miguel, ip=[::ffff:127.0.0.1], headers=0, body=0, rcvd=46, sent=432, time=0
Dec 11 23:08:37 ks32171 imapd: Connection, ip=[::ffff:127.0.0.1]
Dec 11 23:08:37 ks32171 imapd: LOGIN, user=web1_miguel, ip=[::ffff:127.0.0.1], port=[42964], protocol=IMAP
Dec 11 23:08:37 ks32171 imapd: LOGOUT, user=web1_miguel, ip=[::ffff:127.0.0.1], headers=0, body=0, rcvd=46, sent=432, time=0
Dec 11 23:09:14 ks32171 postfix/anvil[31505]: statistics: max connection rate 1/60s for (smtp:206.190.38.61) at Dec 11 23:05:54
Dec 11 23:09:14 ks32171 postfix/anvil[31505]: statistics: max connection count 1 for (smtp:206.190.38.61) at Dec 11 23:05:54
Dec 11 23:09:14 ks32171 postfix/anvil[31505]: statistics: max cache size 1 at Dec 11 23:05:54
Dec 11 23:09:37 ks32171 imapd: Connection, ip=[::ffff:127.0.0.1]
Dec 11 23:09:37 ks32171 imapd: LOGIN, user=web1_miguel, ip=[::ffff:127.0.0.1], port=[42965], protocol=IMAP
Dec 11 23:09:37 ks32171 imapd: LOGOUT, user=web1_miguel, ip=[::ffff:127.0.0.1], headers=0, body=0, rcvd=46, sent=432, time=0
Dec 11 23:10:25 ks32171 imapd: Connection, ip=[::ffff:127.0.0.1]
Dec 11 23:10:25 ks32171 imapd: LOGIN, user=web1_miguel, ip=[::ffff:127.0.0.1], port=[42967], protocol=IMAP
Dec 11 23:10:25 ks32171 imapd: LOGOUT, user=web1_miguel, ip=[::ffff:127.0.0.1], headers=0, body=0, rcvd=71, sent=465, time=0
Dec 11 23:10:28 ks32171 imapd: Connection, ip=[::ffff:127.0.0.1]
Dec 11 23:10:28 ks32171 imapd: LOGIN, user=web1_miguel, ip=[::ffff:127.0.0.1], port=[42968], protocol=IMAP
Dec 11 23:10:28 ks32171 imapd: LOGOUT, user=web1_miguel, ip=[::ffff:127.0.0.1], headers=0, body=0, rcvd=76, sent=465, time=0
Dec 11 23:10:31 ks32171 imapd: Connection, ip=[::ffff:127.0.0.1]
Dec 11 23:10:31 ks32171 imapd: LOGIN, user=web1_miguel, ip=[::ffff:127.0.0.1], port=[42969], protocol=IMAP
Dec 11 23:10:31 ks32171 imapd: LOGOUT, user=web1_miguel, ip=[::ffff:127.0.0.1], headers=0, body=0, rcvd=71, sent=465, time=0
Dec 11 23:10:37 ks32171 imapd: Connection, ip=[::ffff:127.0.0.1]
Dec 11 23:10:37 ks32171 imapd: LOGIN, user=web1_miguel, ip=[::ffff:127.0.0.1], port=[42970], protocol=IMAP
Dec 11 23:10:37 ks32171 imapd: LOGOUT, user=web1_miguel, ip=[::ffff:127.0.0.1], headers=0, body=0, rcvd=72, sent=684, time=0
Dec 11 23:10:56 ks32171 pop3d: Connection, ip=[::ffff:209.85.128.190]
Dec 11 23:10:56 ks32171 pop3d: Disconnected, ip=[::ffff:209.85.128.190]
Dec 11 23:10:56 ks32171 pop3d: Connection, ip=[::ffff:209.85.128.190]
Dec 11 23:10:56 ks32171 pop3d: LOGIN, user=web1_miguel, ip=[::ffff:209.85.128.190], port=[15906]
Dec 11 23:10:56 ks32171 pop3d: LOGOUT, user=web1_miguel, ip=[::ffff:209.85.128.190], port=[15906], top=0, retr=0, rcvd=18, sent=96, time=0
Can anyone please help me on solving this issue?

Thanks in advance guys.
Regards.

Miguel


Note: I also noticed that the .procmailrc permissions were 0644 wich caused procmail to complain (suspicious message in mail.log). I set it to 0640 and now that message is not showing anymore. Anyway I still can't receive any email.
I also notice that if I make any change regarding procmail config (in IspConfig control panel) the .procmailrc is set to 0644 again.
Is there any way to maintain the file permissions?
Reply With Quote
Sponsored Links