View Single Post
  #13  
Old 22nd August 2005, 10:57
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,775
Thanks: 821
Thanked 5,332 Times in 4,184 Posts
Default

Quote:
Originally Posted by domino
Actually I didn't think about it but if it will resolve this embarrassment, I can try it. I'm in Webmin now under Postfix Configuration --> General Options. There is a setting: What domain to use in outbound mail. I would enter my ISP mail server there?
I think this setting will rewrite your outgoing email adresses, better leave it blank.

Quote:
Originally Posted by domino
And also there is another setting in the Other General Options. it is labled: Send outgoing mail via host I would again enter my ISP mail server there?
Yes this looks like the right option, enter the relayserver of your provider here. Sorry, I'am not very familar with webmin
Reply With Quote