View Single Post
  #10  
Old 4th December 2008, 23:30
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
Default

Quote:
Originally Posted by ernesthagger View Post
Hi Falko,

Thanks for your latest post. Right from the start I have tried to follow your original posts on the installation of OpenOffice.Org 3.0.0 in Ubuntu 8.04. All my computer experience is with Windows and Ubuntu is something very different for me. In your previous email you suggested how I should uncompress the file by using:tar xvfz /home/ernest/Desktop/OOo_3.0.0_LinuxX86-64_install_en-US_deb.tar.gz This I did by typing this into Terminal and a whole list of directories appeared one of which was: OOO300_m9_native_packed-1_en-US.9358/DEBS/ After uncompressing the file you stated: Then install it as shown in the tutorial. In the tutorial it states: and go to the directory that contains all the .deb packages: cd OOO300_m9_native_packed-1_en-US.9358/DEBS/ which I did except the one I had did not have cd at the front. I typed this into Terminal and as instructed in the tutorial I tried to install them by typing in the command sudo dpkg -i *.deb and got the message: command not found. I suspect that I have not done this last stage correctly and that is entirely due to my inexperience with Ubuntu as I am on an entirely new learning curve. I note that at the bottom of page 7 of your tutorial you have a section on Creating a Launcher if one wishes to run Ubuntu's OpenOffice package and OpenOffice 3.0.0 in parallel. This is what I want to do so does this have any bearing on the problem?

Many thanks,

Ernest.
cd is short for "change directory" - it's a command, not part of a directory name.
Can you post the output of
Code:
ls -la /home/ernest/Desktop
?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote