View Single Post
  #4  
Old 18th February 2006, 12:50
shajazzi shajazzi is offline
Senior Member
 
Join Date: Dec 2005
Posts: 125
Thanks: 2
Thanked 2 Times in 2 Posts
Default

Thanks till and falko,
I looked at /etc/hostname and i saw it was listed with server1.example.com. I left that and then went to ISPConfig under management > server > settings and did the following


Servername example.com
Hostname server 1

Everything seems to work OK .
I don`t know if this is right but it works.
Thanks Falko, I had already done this before I read your post.
If I get any more problems I shall use your suggestion.


shajazzi
Reply With Quote