View Single Post
  #1  
Old 18th February 2006, 13:07
ggouts ggouts is offline
Junior Member
 
Join Date: Sep 2005
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Default Delivery failure when using aliases

Hi everybody,

when using SuSE 9.3 (Postfix mail server) and trying to send an email to a regular account everything is fine. When trying to send this email to an alias email, I get this:

Mail Delivery System <MAILER-DAEMON@mail.domain.gr> προς εμένα
Περισσότερες επιλογές 1:05 μμ (0 λεπτά πριν)

This is the Postfix program at host mail.domain.gr.

I'm sorry to have to inform you that your message could not
be delivered to one or more recipients. It's attached below.

For further assistance, please send mail to <postmaster>

If you do so, please include this problem report. You can
delete your own text from the attached returned message.

The Postfix program

<user@mail.domain.gr> (expanded from <info@domain.gr>): mail
for mail.domain.gr loops back to myself


Final-Recipient: rfc822; user@mail.domain.gr
Original-Recipient: rfc822; info@domain.gr
Action: failed
Status: 5.0.0
Diagnostic-Code: X-Postfix; mail for mail.domain.gr loops back to
myself



---------- Προωθούμενο μήνυμα ----------
From: "Ioannis S. Goutsidis" <ggouts@gmail.com>
To: info@domain.gr
Date: Sat, 18 Feb 2006 13:05:21 +0200
Subject: Test
Let's see if this email is going to be delivered!!

--
Ioannis S. Goutsidis

I'm sure that /etc/aliases and /etc/postfix/virtusertable files are OK!
Any ideas?

Thank you all,
John

Last edited by ggouts; 10th June 2007 at 01:59.
Reply With Quote
Sponsored Links