View Single Post
  #4  
Old 24th November 2008, 11:49
_X_ _X_ is offline
Senior Member
 
Join Date: Oct 2008
Posts: 247
Thanks: 8
Thanked 37 Times in 35 Posts
Default

Quote:
I have ubuntu hardy heron, apache2 and any panel (all with sites enabled, available, etc.)
This made me think that you have ISPConfig ... sry ...

I thinks that you should have in local-host-names:
www.user1.com
user1.com

and in /etc/apache2/vhosts/Vhosts.conf
ServerAlias user1.com
under
ServerName www.user1.com:80
section of VirtualHost

but maybe you need to change something else.
Reply With Quote