View Single Post
  #13  
Old 18th November 2008, 10:30
space007 space007 is offline
Junior Member
 
Join Date: Nov 2008
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation

Quote:
Originally Posted by gsp View Post
Hi there. I am back again but disappointed... Installed the 5.1 version and saw no differences at all...
Followed again step by step the guide but nothing worked... I have also noticed the differences in some paths and between configuration files...
I don't want to bother you but please if there are other people who used this guide and made this worked please report here...am i so stupid or what?
Thank you
yeah, same problem , I went with using this howto, and found diffrences in the howto and 5.2, my horde was using xml config files, but in the howto is just php code

Anyway at the end I got stuck at

Create Admin User
* Create a file admin.sql and add the following (modify the password to suite you)

Code:
Error

SQL query:

REPLACE INTO horde_users( user_uid, user_pass )
VALUES (
'andrew@home.topdog-software.com', md5( '123456' ) ,
);

MySQL said: Documentation
#1064 - You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ')' at line 5
# mysql -V
mysql Ver 14.12 Distrib 5.0.45, for redhat-linux-gnu (i686) using readline 5.0

.
.
.
after some research:

I was able to create an Administrator with:

Code:
-- $Horde: horde/scripts/sql/script.initial_horde_user.sql,v 1.1 2004/09/18 17:20:59 chuck Exp $
--
-- This script will create an initial user in a horde_users table. The
-- password being used is 'admin', which you should change
-- IMMEDIATELY.

INSERT INTO horde_users (user_uid, user_pass) VALUES ('Administrator', '21232f297a57a5a743894a0e4a801fc3');
password was `admin`

after the login I get a blank page ..

anybody ?

Last edited by space007; 18th November 2008 at 12:07.
Reply With Quote