View Single Post
  #2  
Old 15th November 2008, 21:31
_X_ _X_ is offline
Senior Member
 
Join Date: Oct 2008
Posts: 247
Thanks: 8
Thanked 37 Times in 35 Posts
Default

closest solution to your problem is here:
http://howtoforge.com/forums/showthr...hlight=dynamic


set your local IP for testserver.linuxhome.net that will be fixed (static)

in ISPConfig set in:
Management/Server/Settings>DNS
Default Ns1: and Default Ns2: to dns servers of you ISP provider.

hope this will solve the problem.

you can always later change ip in /etc/apache2/vhosts/Vhosts_ispconfig.conf

192.168.0.100:80 to *:80

if you are using GoDaddy:
http://www.howtoforge.com/ispconfig_dns_godaddy
Reply With Quote