View Single Post
  #5  
Old 15th February 2006, 20:43
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,739 Times in 2,574 Posts
Default

Quote:
Originally Posted by geek.de.nz
I tried like described at
http://www.debianhelp.co.uk/php5.htm

But for some reason I still can't run PHP5. It is installed as shown by apt-get. But when I run
#php -v
I get:
PHP 4.3.10-16 (cli) (built: Aug 24 2005 20:25:01)
Copyright (c) 1997-2004 The PHP Group
Zend Engine v1.3.0, Copyright (c) 1998-2004 Zend Technologies
You used the command line PHP here. Did you install php5-cli?


Quote:
Originally Posted by geek.de.nz
Also, when I run the phpinfo(); I get:
PHP Version 4.3.10-16
...
Did you run that on the command line or in a web browser?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote